Previous Job
Previous
Summit Developer
Ref No.: 17-28753
Location: Washington, District of Columbia
 Must Have Skills:
 
  • The candidate is needed to work on the Summit upgrade project and other enhancements related to Summit application.
  • Candidate should have a minimum of 7 years of experience in developing applications on the Unix (preferably Solaris) platform using C, C++, Shell and Oracle.
  • Candidate should have at least 5 years of experience working in financial domain using third party API in the Unix environment.
  • The candidate needs to be familiar with the windows based development tools (MS-Access, ODBC), XML, Source management tools (SCCS) and reporting tools.
  • Candidate should have financial knowledge and should have prior experience working with the financial applications.
  • Candidate should be able to translate high level business requirements in to detailed specifications before development.
  • Candidate should have thorough understanding of RDBMS concepts and should have prior work experience using Oracle.
  • The candidate is expected to have minimal knowledge about Sybase.
Candidate must be able to multi task with their workload and assignments. Candidates should have strong communication skills and be a team player.
Desired Skills:
 
Prior experience working with Summit API is strongly desirable.